Installing on Windows Azure (English)

Apr 18, 2010 at 2:59 AM

Salutations,

Je tiens à déployer les "publier" paquet sur Windows Azure, mais lorsque je tente de le faire fonctionner le système de l'initialiser, bien après qu'il suspend. J'ai essayé de passer de stockage de développement de la Via de configuration, mais il ne le rend pas meilleur. La chose étrange est que votre paquet source œuvres tout en étant couru en local sur mon ordinateur avec le stockage de développement en marche. Suis-je tout simplement pas faire quelque chose correctement ou y at-il quelque chose à voir avec le paquet lui-même?

Je vous remercie,

Kevin

-----------------------------------------------

Greetings,

I would like to deploy the 'publish' package on to Windows Azure, but when I attempt to run it the system will initialize it although after it suspends. I've tried to switch off development storage via configuration, but it does not make it any better. The odd thing is that your source package works while being ran locally on my computer with development storage turned on. Am I simply not doing something correctly or is there something to do with the package itself?

Thank you,

Kevin

Coordinator
Apr 18, 2010 at 9:31 AM

Vous devez avant de publier éditer le fichier XML de config : ServiceConfiguration.cscfg
1 seule chose à faire :
           - NopCommerceStorageConnection : sur votre ServiceStorage avec votre Key

 

Apr 30, 2010 at 1:43 AM
Edited Apr 30, 2010 at 1:44 AM

Mon problème est que je ne peux pas exécuter votre NopCommerce Azure solution sur Windows Azure. J'ai fait ce que vous avez dit avec le fichier ServiceConfiguration, mais sans succès. L'exemple initialise toujours, mais n'est jamais à court. Il va de l'initialisation> Busy> D'arrêt, et répète jusqu'à ce que le système abandonne. Pourquoi?

 

Coordinator
Apr 30, 2010 at 8:37 AM
Edited Apr 30, 2010 at 11:38 PM

Il faut refaire simplement une publication. On a eu le problème plusieurs fois aussi :(

Apr 30, 2010 at 6:06 PM

Vous ne savez pas une solution? Bon, qui a développé ce cas, et comment avez-même le déployer sur toute façon Azure Windows?

Aussi, je ne peux pas traduire le mot "plusoieurs", à l'anglais avec Google Translator je ne pouvais pas complètement sous comprendre ce que vous avez écrit.

----------------------

You don't know a solution? Okay, who developed this instance, and how did even deploy it on Windows Azure anyways?

Also, I cannot translate the word, "plusoieurs", to English with Google Translator so I couldn't completely under stand what you wrote.

Coordinator
Apr 30, 2010 at 11:41 PM

Juste retry, but delete your WebApp before. I have deployed 3 times before it works for me :(